<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oz Buzz #67: The High Is In Place? &#8211; Oz Buzz Blog &amp; Podcasts</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Oz Buzz Blog &amp; Podcasts &raquo; Feed" href="https://ozbuzz.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oz Buzz Blog &amp; Podcasts &raquo; Comments Feed" href="https://ozbuzz.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Oz Buzz Blog &amp; Podcasts &raquo; iCal Feed" href="https://ozbuzz.ca/events/?ical=1" />
		
		
		
		
		
		<link rel="alternate" type="application/rss+xml" title="Oz Buzz Blog &amp; Podcasts &raquo; Oz Buzz #67: The High Is In Place? Comments Feed" href="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/feed/" />

		<meta property="og:title" content="Oz Buzz #67: The High Is In Place?"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/"/>
		<meta property="og:site_name" content="Oz Buzz Blog &amp; Podcasts"/>
		<meta property="og:description" content="February 9, 2022

“The road to success is dotted with many tempting parking spaces.” –Will Rogers
Ozzie invites Ozbuzzers to a zoom evening “Forecast 2022”
On February 24, 2022…
But you must sign in at jcir.ca.
Why? Think about us sending all 26,000 of you a zoom invite! 
Not happening. 
Want to join? Please sign in at www.jcir.ca – click on ‘interested"/>

									<meta property="og:image" content="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1"/>
							<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://ozbuzz.ca/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://ozbuzz.ca/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.9' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://ozbuzz.ca/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://ozbuzz.ca/wp-content/uploads/fusion-styles/29c3a16fa7616e2955b924d5e807139e.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"1","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"right"};
var log_object = {"ajax_url":"https:\/\/ozbuzz.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.9' id='cookie-law-info-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202207.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://ozbuzz.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://ozbuzz.ca/wp-json/wp/v2/posts/83656" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ozbuzz.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ozbuzz.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="WooCommerce 6.1.1" />
<link rel="canonical" href="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/" />
<link rel='shortlink' href='https://wp.me/p9XDFR-lLi' />
<link rel="alternate" type="application/json+oembed" href="https://ozbuzz.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ozbuzz.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://ozbuzz.ca"><link rel="alternate" href="https://ozbuzz.ca/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){.fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .sm-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){.fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .md-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){.fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-center{justify-content:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-start{justify-content:flex-start !important;}body:not(.fusion-builder-ui-wireframe) .lg-flex-align-flex-end{justify-content:flex-end !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<div align="center">
<ins data-revive-zoneid="1" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script>
	</div>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83656 single-format-standard theme-Avada woocommerce-no-js tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_type-flat fusion-button_span-yes fusion-button_gradient-linear avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center fusion-woo-product-design-classic fusion-woo-shop-page-columns-4 fusion-woo-related-columns-4 fusion-woo-archive-page-columns-3 avada-has-woo-gallery-disabled woo-sale-badge-circle woo-outofstock-badge-top_bar mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-arrow fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-medium avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-main-nav-search-icon avada-has-titlebar-bar_and_content avada-header-border-color-full-transparent avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v2" >

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
							<section class="fusion-tb-header"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling fusion-sticky-container fusion-custom-z-index" style="background-color: #25a9bd;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eaeaea;border-style:solid;" data-transition-offset="0" data-scroll-offset="0" data-sticky-medium-visibility="1" data-sticky-large-visibility="1" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-center" style="max-width:calc( 1240px + 0px );margin-left: calc(-0px / 2 );margin-right: calc(-0px / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_4 1_4 fusion-flex-column fusion-column-inner-bg-wrapper"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-row fusion-content-nowrap" style="padding: 0px 0px 0px 0px;"><div ><style>.fusion-imageframe.imageframe-1{ margin-right : 10px;}</style><span class=" has-fusion-standard-logo fusion-imageframe imageframe-none imageframe-1 hover-type-none" style="max-width:250px;"><a class="fusion-no-lightbox" href="https://ozbuzz.ca/" target="_self"><img src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-300.png?resize=300%2C89&#038;ssl=1" style="max-height:89px;height:auto;" retina_url="https://ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-600.png" width="300" height="89" class="img-responsive fusion-standard-logo disable-lazyload jetpack-lazy-image" alt="Oz Buzz Blog &amp; Podcasts Logo" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-300.png?resize=300%2C89&#038;ssl=1 1x, https://ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-600.png 2x" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-300.png?resize=300%2C89&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-300.png?resize=300%2C89&#038;ssl=1" srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-300.png?resize=300%2C89&#038;ssl=1 1x, https://ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-600.png 2x" style="max-height:89px;height:auto;" retina_url="https://ozbuzz.ca/wp-content/uploads/2019/06/oz_buzz_header-600.png" width="300" height="89" class="img-responsive fusion-standard-logo disable-lazyload" alt="Oz Buzz Blog &amp; Podcasts Logo" data-recalc-dims="1" /></noscript></a></span></div></div><span class="fusion-column-inner-bg hover-type-none"><a class="fusion-column-anchor" href="https://ozbuzz.ca/"><span class="fusion-column-inner-bg-image" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"></span></a></span><style type="text/css">.fusion-body .fusion-builder-column-0{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0;}.fusion-flex-container .fusion-row .fusion-builder-column-0 > .fusion-column-inner-bg { margin-right:0;margin-left:0; }@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:35% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 0;margin-left : 0;}.fusion-flex-container .fusion-row .fusion-builder-column-0 > .fusion-column-inner-bg { margin-right:0;margin-left:0; }}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:75% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 0;margin-left : 0;}.fusion-flex-container .fusion-row .fusion-builder-column-0 > .fusion-column-inner-bg { margin-right:0;margin-left:0; }}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_3_4 3_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-row mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-full-absolute icons-position-left dropdown-carets-yes has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading mega-menu-loading active-item-arrows-on dropdown-arrows-parent dropdown-arrows-child expand-right submenu-transition-fade" aria-label="Menu" data-breakpoint="1210" data-count="0" data-transition-type="center" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger no-text" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false" aria-controls="menu-menu"><span class="inner"><span class="collapsed-nav-text"><span class="screen-reader-text">Toggle Navigation</span></span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open forum-menu"></span><span class="collapsed-nav-icon-close forum-close"></span></span></span></button><style>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</style><ul id="menu-menu" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li  id="menu-item-13294"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13294 fusion-dropdown-menu"  data-item-id="13294"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/insider/" class="fusion-background-highlight"><span class="menu-text">Insider</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of Insider" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li  id="menu-item-13373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13373 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/ozzie-jurock/" class="fusion-background-highlight"><span>Ozzie Jurock</span></a></li><li  id="menu-item-13159"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13159 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="http://bcred.ca/" class="fusion-background-highlight"><span>BC Real Estate Directory</span></a></li><li  id="menu-item-13160"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13160 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="http://askanexpert.ca/" class="fusion-background-highlight"><span>Ask An Expert</span></a></li><li  id="menu-item-13650"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13650 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/my-account/" class="fusion-background-highlight"><span>My account</span></a></li><li  id="menu-item-13156"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13156 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/ozzies-inner-circle/" class="fusion-background-highlight"><span>Ozzie’s Inner Circle</span></a></li></ul></li><li  id="menu-item-22481"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22481"  data-item-id="22481"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/category/ozbuzz/" class="fusion-background-highlight"><span class="menu-text">OzBlog</span></a></li><li  id="menu-item-21727"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21727"  data-item-id="21727"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/category/podcasts/" class="fusion-background-highlight"><span class="menu-text">OzCasts</span></a></li><li  id="menu-item-13093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13093 fusion-dropdown-menu"  data-item-id="13093"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/shop/" class="fusion-background-highlight"><span class="menu-text">Products</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of Products" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li  id="menu-item-13696"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13696 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/specials/" class="fusion-background-highlight"><span><span class="fusion-megamenu-icon"><i class="glyphicon fa-star fas" aria-hidden="true"></i></span>WEEKLY SPECIALS</span></a></li><li  id="menu-item-58711"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-58711 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/video/" class="fusion-background-highlight"><span>Video</span></a></li><li  id="menu-item-13692"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13692 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/books/" class="fusion-background-highlight"><span>Books on USB</span></a></li><li  id="menu-item-67890"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-67890 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/speaking/" class="fusion-background-highlight"><span>Speaking</span></a></li><li  id="menu-item-13694"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13694 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/cards/" class="fusion-background-highlight"><span>Cards</span></a></li><li  id="menu-item-13695"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13695 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/tickets/" class="fusion-background-highlight"><span>Tickets</span></a></li><li  id="menu-item-3569"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3569 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/advertising/" class="fusion-background-highlight"><span>Advertising</span></a></li><li  id="menu-item-13651"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13651 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/my-account/" class="fusion-background-highlight"><span>My account</span></a></li></ul></li><li  id="menu-item-13201"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13201 fusion-dropdown-menu"  data-item-id="13201"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/events/" class="fusion-background-highlight"><span class="menu-text">Events</span><span class="fusion-open-nav-submenu"></span></a><button type="button" aria-label="Open submenu of Events" aria-expanded="false" class="fusion-open-nav-submenu fusion-open-nav-submenu-on-click" onclick="fusionNavClickExpandSubmenuBtn(this);"></button><ul class="sub-menu"><li  id="menu-item-3540"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3540 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="/events/" class="fusion-background-highlight"><span>Upcoming Events</span></a></li><li  id="menu-item-31106"  class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-31106 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/product-category/tickets/" class="fusion-background-highlight"><span>Tickets</span></a></li><li  id="menu-item-3517"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3517 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/past-events/" class="fusion-background-highlight"><span>Past Events</span></a></li><li  id="menu-item-3521"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3521 fusion-dropdown-submenu" ><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/testimonials/" class="fusion-background-highlight"><span>Testimonials</span></a></li></ul></li><li  id="menu-item-58868"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58868"  data-item-id="58868"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="https://ozbuzz.ca/contact/" class="fusion-background-highlight"><span class="menu-text">Contact</span></a></li><li  id="menu-item-31056"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31056 fusion-menu-item-button"  data-item-id="31056"><span class="background-default transition-center"></span><span class="background-active transition-center"></span><a  href="http://eepurl.com/dpzaFb" class="fusion-background-highlight"><span class="menu-text fusion-button button-default button-medium">Subscribe to Oz Buzz</span></a></li></ul></nav></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:75% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-1 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 0;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 0;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-1{width:65% !important;order : 0;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 0;margin-left : 0;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-1{width:25% !important;order : 0;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 0;margin-left : 0;}}</style></div></div><style type="text/css">.fusion-fullwidth.fusion-builder-row-1 { z-index:99 !important; }.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 0px;margin-top : 0px;padding-right : 30px;padding-bottom : 0px;margin-bottom : 0;padding-left : 30px;min-height:60px;}@media only screen and (max-width:1024px) {.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 20px;padding-right : 20px;padding-bottom : 20px;padding-left : 20px;}}@media only screen and (max-width:640px) {.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 15px;padding-right : 15px;padding-bottom : 15px;padding-left : 15px;}}</style></div>
</section>		<div id="sliders-container" class="fusion-slider-visibility">
					</div>
							
			<div class="avada-page-titlebar-wrapper" role="banner">
	<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-center">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

					
																		<div class="fusion-page-title-secondary">
								<div class="fusion-breadcrumbs"><span class="fusion-breadcrumb-prefix"><span class="fusion-breadcrumb-item"><span >You are here</span></span>:</span><span class="fusion-breadcrumb-item"><a href="https://ozbuzz.ca" class="fusion-breadcrumb-link"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">-</span><span class="fusion-breadcrumb-item"><a href="https://ozbuzz.ca/category/ozbuzz/" class="fusion-breadcrumb-link"><span >Oz Buzz</span></a></span><span class="fusion-breadcrumb-sep">-</span><span class="fusion-breadcrumb-item"><span  class="breadcrumb-leaf">Oz Buzz #67: The High Is In Place?</span></span></div>							</div>
											
				</div>

				
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
	
					<article id="post-83656" class="post post-83656 type-post status-publish format-standard has-post-thumbnail hentry category-ozbuzz tag-bitcoin tag-bowen-island tag-british-columbia tag-cad tag-china tag-flipping tag-fomo tag-inflation tag-interest-rates tag-kimberley tag-manitoba tag-montreal tag-ontario tag-oz-buzz tag-ozbuzz tag-recession tag-rent tag-russia tag-saskatchewan tag-stocks tag-surrey tag-tax tag-toronto tag-us-dollar tag-usd tag-vancouver">
						
				
															<h1 class="entry-title fusion-post-title">Oz Buzz #67: The High Is In Place?</h1>										<div class="post-content">
				<div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eaeaea;border-style:solid;" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1289.6px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div ><span class=" fusion-imageframe imageframe-none imageframe-2 hover-type-none" style="max-width:1040px;"><img width="1040" height="310" alt="Oz Buzz" title="oz_buzz_header" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?fit=1040%2C310&ssl=1" data-orig-src="https://jurock.com/wp-content/uploads/2018/06/oz_buzz_header.jpg" class="lazyload img-responsive wp-image-13224" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%271040%27%20height%3D%27310%27%20viewBox%3D%270%200%201040%20310%27%3E%3Crect%20width%3D%271040%27%20height%3D%27310%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=200%2C60&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=300%2C89&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=400%2C119&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=500%2C149&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=600%2C179&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=700%2C209&amp;ssl=1 700w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=768%2C229&amp;ssl=1 768w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=800%2C238&amp;ssl=1 800w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?resize=1024%2C305&amp;ssl=1 1024w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/06/oz_buzz_header.jpg?fit=1040%2C310&amp;ssl=1 1040w" data-sizes="auto" data-orig-sizes="(max-width: 1024px) 100vw, (max-width: 640px) 100vw, 1040px" /></span></div>
<div class="fusion-text fusion-text-1"><p>February 9, 2022</p>
<p><em>“The road to success is dotted with many tempting parking spaces.” –Will Rogers</em></p>
<h4 class="mc-toc-title"><strong><em>Ozzie </em></strong><em>invites Ozbuzzers to a</em><strong><em> <u>zoom evening “Forecast 2022”</u></em></strong><br />
<strong><em>On February 24, 2022…</em></strong><br />
<strong><em><u>But you must sign in at <a href="http://jcir.ca/">jcir.ca</a>.</u></em></strong><br />
<em>Why? Think about us sending all 26,000 of you a zoom invite! </em><br />
<em>Not happening. </em><br />
<em>Want to join? Please</em><strong><em> sign in at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=d836a852d0&amp;e=0d46451969" target="_blank" rel="noopener">www.jcir.ca </a>– </em></strong><em>click on ‘interested in zoom’, ‘newsletter’ or ‘buying’.</em><br />
<strong><em><u>Once your email is in <a href="http://jcir.ca/">jcir.ca</a> you will get a zoom invite by February 21, 2022</u></em></strong></h4>
<p><strong>TOPICS</strong></p>
<ul>
<li><strong>THE HIGH IS IN PLACE?</strong></li>
<li><strong>WHY SHOULD CHINA’S REAL ESTATE CRASH IMPACT US?</strong></li>
<li><strong>BITCOIN CAN BE HACKED – BUT NOW BLACKROCK AND RUSSIA WANT IT</strong></li>
<li><strong>HOUSING PRICES COULD FALL BY 20% AS PER OSFI</strong></li>
<li><strong>RUNAWAY INFLATION? WE AE IN THE MIDDLE OF IT</strong></li>
<li><strong>WHY THIS CRAZY MARKET? THE PERFECT STORM!</strong></li>
<li><strong>WHY ARE HOUSE PRICES SOARING ALL OF A SUDDEN, THIS JANUARY? </strong><strong>FOMO</strong></li>
<li><strong>GREEDY REALTORS, DEVELOPERS, HOMEOWNERS ARE TO BLAME</strong></li>
<li><strong>FOR GOODNESS SAKES, DON’T JUST TALK &#8230; DO IT!</strong></li>
<li><strong>MAJOR CANADA REAL ESTATE MARKETS</strong></li>
<li><strong>CANADA DOLLAR/US DOLLAR</strong></li>
<li><strong>RECESSION AHEAD</strong></li>
<li><strong>HUH? TORONTO IS MUCH MORE UNAFFORDABE THAN VANCOUVER?</strong></li>
<li><strong>THE NUMBERS, THE NUMBERS – JANUARY 2022, 2021, 2020, 2019  </strong></li>
<li><strong>CASH FLOW IS BEING ATTACKED</strong></li>
<li><strong>VANCOUVER, WESTSIDE, SURREY – HUGE SF HOME PRICE INCREASES</strong></li>
<li><strong>BRAND NEW HOME $1.7 MILL, 2 BEDROOM SKI CONDO $325,000</strong></li>
<li><strong>TRUDEAU WANTS NO FOREIGN BUYERS, FLIPPING TAX AND RENT-TO-OWN</strong></li>
</ul>
<h2 class="mc-toc-title">QUESTIONS, QUESTIONS</h2>
<p>Again, too many questions. But we did get a number of emails asking for the Q&amp;A format to come back. Here goes:</p>
<p><strong>Q: OZZIE, YOU MAINTAIN THE HIGH IS IN PLACE. DOES IT MEAN IT’S DOWN FROM HERE?</strong><br />
<strong><em>A:</em></strong><em> No one knows for sure. But FOMO will wane. Today, buyer fatigue, joined by rising rates – will converge to create a top. FOMO? Pending are…foreign buyer ban, rising rates, increase in DP. All this drives people INTO the market. See below.</em></p>
<p><strong>Q: SUPERINTENDENT OF FINANCIAL SERVICES MADE A SCARY FORECAST. DO YOU AGREE?</strong><br />
<strong><em>A:</em></strong><em> Indeed, </em><em>Peter Routledge the head of the Office of the Superintendent of Financial Institutions (OSFI), speaking on </em><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=a8863242bd&amp;e=0d46451969" target="_blank" rel="noopener"><em>The Herle Burly podcast</em></a><em>, said that: <strong> &#8220;some markets </strong>could see home prices fall by as much as 20 per cent if and when the Bank of Canada raises its benchmark overnight rate”. He also qualified his remarks. The last time institutions predicted a major collapse (CMHC) of 18% was in 2020. Heads of institution’s job is to be calm in the face of storms. So, they come up with scary words.</em></p>
<p><em>Understandable. However, that is why I worry that BOC and the FED, say they will raise rates but then will not raise rates and thus bring about continued runaway inflation. <strong>Runaway inflation in Real Estate? Yes, we are in the middle of one kind.</strong></em></p>
<p><strong>Q: GUY ASKS 2 QUESTIONS: WHY CHINA MATTERS? WHY THE CRAZY JANUARY?</strong></p>
<ul>
<li>Why is China so relevant to you and the world? Why do we care whether their real estate market collapses?</li>
<li>Why are house prices soaring all of a sudden, this January?</li>
</ul>
<p><strong><em>A:</em></strong><em> In absolute terms we don’t care, but we try to interpret what it may mean to our markets here. </em><br />
<em>It’s all part of the </em><strong><em><u>current perfect storm</u></em></strong><em>. As a reader you know that we predicted it since last summer. First, Canada is a desirable place for many people around the world. Then…</em></p>
<ul>
<li><em>The </em><strong><em>world is aflame</em></strong><em> with real measurable </em><strong><em>inflation</em></strong><em> (not just Turkey)</em></li>
<li><em>It is also aflame with </em><strong><em>Covid</em></strong><em> (Germany had 150,00 new cases this week). People are confused, stocks are up and down, crypto up, then down. People are stuck in a quagmire of confusion and were in inaction.</em></li>
<li><em>Then </em><strong><em>China</em></strong><em> clamps down on developers, developers go broke, the CP crashes stocks, forbids crypto. Some people lose their real estate investment, and they think, we should get our money out of China (middle East – you name it) to somewhere safe. </em></li>
<li><em>While they are thinking that…</em><strong><em>Trudeau</em></strong><em> announces (Dec 29) that he will close the door to foreign buyers. The Chinese (and other foreigners) and their realtors read that. Now they are getting out of their inaction into frenzy. They are motivated to act as fast as possible (as in right now) for those two reasons then on top of that …FOMO.</em></li>
<li><em>Canadian government also announces </em><strong><em>higher rates</em></strong><em> some time in the future, </em></li>
<li><em>then RE Boards say there are no listings…FOMO</em></li>
<li><em>…then the news shows that rents are soaring, and inflation is 7 percent, and you know it’s higher. FOMO.</em></li>
</ul>
<p><strong><em>Finally,</em></strong><em> CMHC states that it is analyzing raising the DP for investors and first timers and possibly shorten the amortization period… FOMO.</em><br />
<em>Now Canadians are joining the foreigners that are running away from their home country. They madly outbid each other. They dance the dance of the unmasked.</em></p>
<p><strong><em>Outcome: FOMO! More pressure on existing markets.</em></strong></p>
<p><strong>Q: YOU WENT ON FACEBOOK SAYING THAT YOU WERE DISAPPOINTED IN OUR GOVERNMENT LEAVING RATES THE SAME. I DISAGREE. RAISE RATES WE COLLAPSE.</strong><br />
<strong><em>A:</em></strong><em> Yes, I  said on Facebook and Twitter that I wished the Canadian government just had acted and raised the rate by that .25%. I still say: </em><br />
<em>Dear people in charge: I may not agree with what you want to do, but for goodness’ sake if you are going to do it, do it now!  </em><br />
<em>Don’t wave the possibility … </em><strong><em>raise the rate now. </em></strong><br />
<strong><em>Close the foreign buyer door now</em></strong><em> (if that is your goal). </em><br />
<em>Change the </em><strong><em>down payment requirements</em></strong><em> now (if you are  going to change it anyway). </em><br />
<em>By floating  all these possibilities, people are getting frantic to act. </em><strong><em>FOMO reigns. Both by foreigners and locals… </em></strong><br />
<strong><em><u>Ergo: The perfect storm</u></em></strong></p>
<h2 class="mc-toc-title">COMMENTS</h2>
<p><strong>C:</strong> <strong>I TOOK YOUR ACTION COURSE IN 2003</strong><em>. I flew in from Calgary. You told us that your Motto “COMMIT – PERFORM – MEASURE” then. At first, I thought, why did I fly here for that? I want real estate secrets. When I got back and read your fantastic </em><strong><em>Breakthrough Thinking System</em></strong><em> and understood the concept of really being committed to personal direct action and to measure my results on a regular pre-determined basis my life changed.</em><br />
<strong><em>A:</em></strong><em> I live for comments like that. Thanks for sharing!</em></p>
<p><strong><em>“</em></strong><strong><em>People often say that motivation doesn’t last. Well, neither does bathing – that’s why we recommend it daily.” –Zig Ziglar</em></strong></p>
<p><strong>C: THANKS FOR THE MORTGAGE RATES, I DIDN’T GET 1.5%, BUT I LOCKED IN AT 2.93% FOR 5 YEARS…SUCH A LOAD OFF!</strong></p>
<p><strong>Q: THERE ARE TOO MANY NUMBERS. WHY THE WESTSIDE OF VANCOUVER? </strong><br />
<strong><em>A:</em></strong><em> These numbers are representative of a snapshot market area over 4 years. Any buyer or seller should study the last 4 years to understand pricing. As such these are vital to understand the environment we are in, and where it will go. The Westside represent highest market price (Dec $4.2 million)…but you are right – if we have the highest, we should balance it with the lowest. But who has the time? For January I just took the Westside out.</em></p>
<p><strong>Q: YOU TALK ABOUT STOCK COLLAPSE? WHEN? </strong><br />
<strong>A: </strong><em>May 8 at 11 PM. Actually, as I pointed out in the last <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=10226795fa&amp;e=0d46451969" target="_blank" rel="noopener">Ozbuzz (66)</a>, we already had a collapse. You may have read a headline that the </em><strong><em>Nasdaq</em></strong><em> is off by 12%. That may be so, but when you take a closer look – as in taking a few Mega stocks out, you see that 46% of Nasdaq stocks are </em><strong><em>down by more than 50%</em></strong><em> and a big percentage over 70% and even </em><strong><em>Cathy’s Ark funds</em></strong><em> are sinking more than 60% &#8230; what collapse are you waiting for? </em></p>
<p><strong>Q: ALL INFLATION – RUNAWAY QUESTIONS – WHAT WILL HAPPEN? </strong><br />
<strong>I DIRECT YOU TO LAST 3 MONTHS <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=04ef4ce941&amp;e=0d46451969" target="_blank" rel="noopener">ISSUES 64-66</a>.</strong></p>
<p><strong>Q: I MISS YOUR CAMEMBERT JOKES. IS THE PRICE NOT GOING UP ANYMORE?</strong><br />
<strong><em>A:</em></strong><em> Ha-ha. I have had a number of people write on this. One said that I was wrong the prices on his camembert had not risen. He wrote back the next day as his wife pointed out the “same” camembert at the “same” price was now 150 grams lighter. The same is true for potato chips (smaller bags). More important </em><strong><em>rent is the same</em></strong><em>, but </em><strong><em>not the condo size</em></strong><em>. Look below.</em></p>
<p><strong>Q: OZZIE, HOW ABOUT RENTS? THERE IS NO WAY WE CAN AFFORD TO PAY THE CONTINUED INCREASES.</strong><br />
<strong><em>A:</em></strong><em> I assume you mean existing buildings. Rent increases are fixed at 1.5% in BC this year. The question is one of raising rents between tenancies. (One tenant leaves. The new tenant pays the new market rent which is higher. Victoria is pondering a rent fixed to the unit!). </em><br />
<em>At a recent </em><strong><em>UDI</em></strong><em> conference, the panelists discussed the rent per square foot in the LM. $3.00 dollars a foot in Coquitlam and $4.50 in Vancouver! After discussing that some new condos want even $5.25 a foot the answer was debated. What is it? Well, the sq feet have to be lower (as in less camembert). So, you will pay the same rent (feeling good) for a MUCH smaller unit.</em></p>
<p><strong>Q: ISN’T IT REALLY THE GREEDY REALTORS, DEVELOPERS AND UNREASONABLE HOMEOWNERS THAT ARE RESPONSIBLE FOR THE HIGH PRICES?</strong><br />
<strong><em>A:</em></strong><em> Of course, we must have someone to blame. Listening to the UBC professor trying to bring in wealth tax on homeowners (only), it is us homeowners that are to blame. </em><br />
<em>I am not blaming developers, or camembert growers. </em><strong><em>We are in the unreported inflation I have been on about for years, brought about by the reckless creation of money. </em></strong><em>Costs are soaring (used car average prices in the US are up 35%), so if I want to keep customers, I must try to keep prices down. Ok, I will, but I give you less product. </em></p>
<p><em><strong>“A government which robs Peter to pay Paul can always count on Paul’s support.” </strong><strong>–George Bernard Shaw</strong></em></p>
<p><strong>Q: I MISS YOUR ‘REVENGE OF THE LITTLE MAN”</strong><br />
<strong><em>A: </em></strong><em>It’s coming back next month</em></p>
<p><strong>Q: WHERE WOULD I FIND THE BACKUP TO “WHEN BIG BOYS RUN – GO HIDE!&#8221; </strong>WATCH WHAT THEY DO, NOT WHAT THEY SAY. <strong>ELON MUSK</strong>,<strong> BILL GATES,</strong> BIG BILLIONAIRES (<strong>MUSK, ZUCKERBERG, BEZOS</strong> SOLD SOME 69 BILLION EVEN <strong>MICHAEL BURRY</strong> REPORTEDLY SOLD 94% OF ALL OF HIS HOLDINGS. “<br />
<strong><em>A: </em></strong><em>Here you go. You also could just google their headlines.</em></p>
<ul>
<li><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=347e0bc05d&amp;e=0d46451969" target="_blank" rel="noopener"><em>https://www.cnbc.com/2021/12/01/ceos-and-insiders-sell-a-record-69-billion-of-their-stock.html</em></a></li>
<li><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=f0f8f25d81&amp;e=0d46451969" target="_blank" rel="noopener"><em>https://www.bloomberg.com/news/articles/2021-12-14/musk-bezos-lead-the-charge-of-u-s-billionaires-selling-shares</em></a></li>
<li><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=99b3fdf731&amp;e=0d46451969" target="_blank" rel="noopener"><em>https://markets.businessinsider.com/news/stocks/big-short-michael-burry-stock-market-sales-cathie-wood-ark-2022-1</em></a></li>
</ul>
<p><strong>Q: I HAVE BEEN TRYING TO HAVE A PERSONAL CONVERSATION. YOUR OFFICE ALWAYS SAYS YOU ARE BOOKED. Q: I RUN A SMALL INVESTOR GROUP; WOULD YOU SPEAK TO US? Q: I ONLY WANT TO  RUN SOMETHING BY YOU, 5 MINUTES.</strong><br />
<strong><em>A</em></strong><em>: I always try to speak free to Rotary clubs. They suffered thru my speeches when I started out. I speak to people all the time. Booking can be done here. <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=1fe145adac&amp;e=0d46451969" target="_blank" rel="noopener">http://ozziejurock.com/speaker</a></em><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=49a5cc8eb8&amp;e=0d46451969"><strong><em>/</em></strong></a></p>
<p><strong>Q: TONS OF DEBATE, QUESTIONS, AND COMMENTS <u>ON INTEREST RATES</u> IN GENERAL, HOBBY HORSES IN PARTICULAR. </strong><br />
<strong><em>A:</em></strong><em> We have beaten that horse to death.</em></p>
<p><strong>Q: BITCOIN QUESTIONS ABOUND</strong><br />
<strong><em>A:</em></strong><em> What a month! Down to $42,000 then down to $32,000 now back up over $44,000. Staggering ( I mean STAGGERING!) losses, by people that could least afford them. Some people don’t like BUFFET and his partner calling Bitcoin a turd. OK, keep playing. But if it’s secure leverage you want, there is none better than real estate.</em><br />
<em>Good news for crypto: Mega asset manager <strong>Blackrock</strong> plans to offer crypto trading, <strong>Russia</strong> announced that it is set to recognize crypto as a currency and <strong>I phone</strong> may let you use crypto for merchant payments. Also, some 5.4 billion in stolen crypto was recovered. Stolen crypto? Yes, it can be hacked and stolen.</em></p>
<p><strong>Q: US DOLLAR. </strong><strong>MOST ANALYSTS QUOTE THE US DOLLAR AS GOING DOWN AND THE CANADIAN HIGHER. YOU DO THE OPPOSITE AND THE DIFFERENCE IS SO SMALL WHAT DOES IT MATTER?</strong><br />
<strong><em>A:</em></strong><em> I am not a currency analyst. I talk about the exchange rates only as a higher US dollar will attract more investment from the US and a higher Canadian dollar will increase demand for Canadians to go down south.</em><br />
<em>Does not matter? I made the forecasts last summer. </em><br />
<strong><em>But the US dollar is down from 83.5 cents</em></strong><br />
<em>The worst exchange rate in 2021 was: $</em><em>1.2038 CAD on 02 Jun 2021. </em><br />
<em>On Feb 8, 2022 it is $</em><strong><em>1.2705.</em></strong><br />
<strong><em>I rest my case. Remember, you get to play with your own money, so y</em></strong><strong><em>ou make your own decisions.</em></strong></p>
<p><strong>Q: CANADIAN DOLLAR</strong><br />
<strong><em>A:</em></strong><em> Same as last month. We see the Canadian dollar still tied mainly to oil and commodities. As oil will fall (after the winter) we see the Canadian dollar come down. A lot of other commodities (like lumber down 50%) are heading lower when rates go up. A recession looms.</em></p>
<h2 class="mc-toc-title">CANADA REAL ESTATE</h2>
<p><strong>Note: Trudeau wants (Dec 19): </strong></p>
<ul>
<li><em>A temporary ban on non-recreational residential sales to foreign buyers. </em></li>
<li><em>An anti-flipping tax</em></li>
<li><em>Wants to develop rent-to-own projects</em></li>
</ul>
<p>Until we know the exact details, we can’t comment. But it is these &#8220;float the issues” news that create the FOMO in people and drive markets higher.</p>
<p><strong>SNAPSHOT</strong></p>
<ul>
<li><strong><em>Developers/builders note:</em></strong><em> We have elections August to November! Not much will get approved during that time.</em></li>
<li><em>Inflation is here to stay – but a recession is ahead. </em></li>
<li><em>Recession 70 percent likely.</em></li>
<li><em>Inflation higher long term.</em></li>
<li><em>Real Estate markets will be peaking after the 4th rate increase.</em></li>
<li><em>Bitcoin – you decide.</em></li>
<li><em>Interest rates – higher.</em></li>
<li><em>Rules will change; If you are an investor – buy now. Your DP requirement may increase and your amortization decrease. Cash flow is being attacked.</em></li>
<li><em>Values have gone up, maybe a good time to refinance and get a HELOC to re-invest into something else.</em></li>
</ul>
<h2 class="mc-toc-title">THE NUMBERS</h2>
<p><strong><em>NATIONAL</em></strong></p>
<p>CREA reported that sales in<strong><em> </em></strong>the second half of 2021 were still the second-highest level on record for the month. 666,995 residential properties traded hands in 2021. This was a new record surpassing the previous annual record set in 2020 by more than 20% and standing 30% above the average of the last 10 years.</p>
<p>“There are currently fewer properties listed for sale in Canada than at any point on record,” said Shaun Cathcart, CREA’s Senior Economist. “<strong>So unfortunately, the housing affordability problem facing the country is likely to get worse before it gets better. Policymakers are starting to say the right things, but now they have to act to change this course we’re on. An aggressive national push to build more homes is what will address the issue, but it will probably have to be a <u>greater amount of building than anything we’ve ever undertaken. A touch over the status quo won’t cut it</u>.” <u>(ED NOTE. YES!!!)</u></strong></p>
<p>There were just 1.6 months of inventory on a national basis at the end of December 2021 <strong>— <u>the lowest level ever recorded</u>. The long-term average for this measure is a little more than 5 months. </strong>Year-over-year price growth has crept back above <strong><u>25% in B.C</u></strong>. Year-over-year price gains are still in the <strong><u>mid-to-high single digits in Alberta and Saskatchewan</u>, while gains are running at about <u>12% in Manitoba</u>. <u>Ontario</u> saw year-over-year price growth remain above 30%</strong> in December. <strong><u>Greater Montreal’s</u> year-over-year price growth remains at a little over 20%. </strong></p>
<p>The actual (not seasonally adjusted) national average home price was $713,500 in December 2021, <strong><u>up 17.7% from the same month last year</u></strong><u>.</u></p>
<p><strong>TORONTO</strong></p>
<p>RBC says that Toronto is much more unaffordable than Vancouver! RBC data shows the GTA price hit $1.260 million last month compared with Metro Vancouver’s benchmark of $1.255 million. <strong>That $1.255 figure is still a record high for the region.</strong></p>
<p><em>“Accompanied by an expected material increase in housing completions, we believe this will gradually ease the extreme imbalance in the market and in time moderate the pace of price appreciation.”</em></p>
<p><strong>Major Point: What drivel. Read the CREA guy.</strong></p>
<p><strong>BC IS HOT</strong></p>
<p>Not just the residential markets, but <strong>industrial is on fire, new corporations</strong> pouring into BC. <strong>Movie industry, Amazon, Netflix, Disney,</strong> and dozens of others and then guess what? Even mining is back. Last year, exploration spending in B.C. hit $660 million – a record. Bruce Ralston, minister of Energy, Mines and Low Carbon Innovation forecast that production from B.C. mines in 2021 would be $12.6 billion. Why is mining interesting again? Climate change!</p>
<p>Even environmentalists realize that if we want to change from fossils to electricity and other forms of energy we need copper, nickel, lithium, and rare earths. Maybe finally we get something out of the ground that is real, rather than printing air.</p>
<p><strong>Real Estate sales </strong>in the province are <strong>forecast to decline 17 per cent</strong> from a record high 2021 to 103,250 units this year. (<strong>Ed. Note</strong>: In January SF homes are already down much more than that … but not condos). In 2023 MLS<sup>®</sup> residential sales are forecast to fall an additional 12 per cent to 90,200 units. <em>“We expected home sales in 2022 do moderate from the frenetic pace of 2021,”</em> said BCREA Chief Economist Brendon Ogmundson. <em>“However, sales activity will remain high by historical standards.”</em></p>
<p>We are entering 2022 with the <strong><u>lowest level of active listings on record</u></strong> and significant demand-side momentum. That means strong sales should persist through the first few months of the year and supply will remain severely limited.</p>
<p>As a result, home prices are expected to rise by 8.5 per cent in 2022 with much of that gain happening in the <strong>first half of the year</strong>. With sales activity normalizing in 2023 and inventories rebuilding, market conditions around the province should improve and price growth is anticipated to slow to 2.7 per cent.</p>
<p><strong><u>Vancouver </u></strong></p>
<p><img data-attachment-id="83658" data-permalink="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/van-jan-2022/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?fit=623%2C327&amp;ssl=1" data-orig-size="623,327" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="van-jan-2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?fit=623%2C327&amp;ssl=1" class="lazyload alignnone size-full wp-image-83658" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=623%2C327&#038;ssl=1" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=623%2C327&#038;ssl=1" alt="" width="623" height="327" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27623%27%20height%3D%27327%27%20viewBox%3D%270%200%20623%20327%27%3E%3Crect%20width%3D%27623%27%20height%3D%27327%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=200%2C105&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=400%2C210&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=500%2C262&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?resize=600%2C315&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/van-jan-2022.png?fit=623%2C327&amp;ssl=1 623w" data-sizes="auto" data-orig-sizes="(max-width: 623px) 100vw, 623px" data-recalc-dims="1" /></p>
<p><strong><em>Vancouver Major Point</em></strong><em>:</em><br />
<em>SF sales <strong>down</strong> 16% – Condo sales <strong>up</strong> 11%<br />
SF Price <strong>up</strong>     27%  – Condo prices <strong>up</strong> 16%<br />
SF AL <strong>down</strong>   21%  – Condo AL  <strong>down</strong> 43% </em><br />
<em>SF sales are down over 2021 but still second best in 10 years, same for Condo sales.</em></p>
<p><u>Note: New Condo listings sharply <strong>higher</strong> over December’s 1,060!</u></p>
<p><strong>Fraser Valley &#8211; SF</strong></p>
<p><img data-attachment-id="83659" data-permalink="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/fv-jan-2022/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?fit=645%2C309&amp;ssl=1" data-orig-size="645,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fv-jan-2022" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?fit=645%2C309&amp;ssl=1" class="lazyload alignnone size-full wp-image-83659" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=645%2C309&#038;ssl=1" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=645%2C309&#038;ssl=1" alt="" width="645" height="309" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27645%27%20height%3D%27309%27%20viewBox%3D%270%200%20645%20309%27%3E%3Crect%20width%3D%27645%27%20height%3D%27309%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=200%2C96&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=300%2C144&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=400%2C192&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=500%2C240&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?resize=600%2C287&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/fv-jan-2022.png?fit=645%2C309&amp;ssl=1 645w" data-sizes="auto" data-orig-sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /></p>
<p><strong><em>Fraser Valley Major Point</em></strong><em>:</em><br />
<em>SF sales <strong>down</strong> 29% – Condo sales <strong>up</strong> 13%<br />
<strong><u>SF Price up    38%  – Condo prices up 34%</u></strong><br />
SF AL <strong>down</strong>   31%  – Condo AL <strong>down</strong>  69% </em></p>
<p><strong>MAJOR, MAJOR POINT: </strong>The market remains very tight. As a seller get the highest quality realtor, one that understands this mad, mad market. Multiple offers prevail in all markets. Some unbelievable.</p>
<p><strong><em>The <u>‘Jurock Case Investment Realty (JCIR)’</u> recommendation to buy Surrey and Whalley and the whole market for years … has paid off beyond belief for the<u> ‘ACTION INVESTOR’. If you like more info go to </u></em></strong><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=f728df543f&amp;e=0d46451969"><strong><em>www.jcir.ca</em></strong></a><strong><em> (join our zoom on February 24).</em></strong></p>
<div></div>
<h2 class="mc-toc-title">HOT PROPERTIES</h2>
<p>Too early to bring the feature back, but I noted these examples of what is available in different markets. You&#8217;ve got to look for them but here goes:</p>
<ol>
<li><strong>BRAND NEW HOUSE FOR $1.7 MILLION!</strong><br />
Right now you can buy a <strong>lot in one of the last master-planned communities </strong>on the exclusive West (sunny) side of Bowen. <strong>1/2-acre Lot $699,000, 2,000 sq. ft. House </strong>@ 400/psf is $800,000 (Secondary suites allowed), $<strong>1.7m for a new house.</strong> Nothing new under 2.5 these days. Easily commute to downtown by car or boat (60% of the island does already). Freehold Lots, Paved Roads, Underground Services (think UBC and not old YVR), TransLink service to the property. Ultra High-Speed internet (rare on Bowen and was expensive to get).</li>
<li> <strong>SKI RESORT CONDO – RIGHT ON THE QUAD CHAIR </strong><br />
2 BR – 2 Baths – 980 sq. ft., year-round pool, hot tub, fully furnished. $325,000. (Put $25,000 down – pay $1,250 per month). Cheaper than rent. 20 minutes to international Airport….5 golf courses. Where? Kimberley.</li>
</ol>
<p><strong>Ozzie’s other websites for you to play in: FREE </strong></p>
<ol>
<li><strong>Ozzie, Michael Campbell, Michael Levy and Victor Adair and guests</strong> are now on podcasts every week: <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=64fda37036&amp;e=0d46451969" target="_blank" rel="noopener">https://omny.fm/shows/money-talks-with-michael-campbell</a></li>
<li><strong>PLUS: </strong><strong><u>Victor Adair’s</u></strong> fantastic blog at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=b58811961d&amp;e=0d46451969" target="_blank" rel="noopener"><strong>http://www.VictorAdair.ca</strong></a>. So far, it’s still free. I never talk US dollar, interest rates etc. without checking his latest -every Friday- blog first.</li>
<li>If you are in building, selling, marketing, developing, lawyering, etc. list yourself in the <strong><u>free</u></strong><u> BC real estate directory: </u><a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=89ee49e0b3&amp;e=0d46451969"><strong>www.bcred.ca</strong></a></li>
<li>Questions to Ozzie and experts: <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=81519eba66&amp;e=0d46451969"><strong>www.askanexpert.ca</strong></a></li>
<li>Set up your own “talk” at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=e570e260c5&amp;e=0d46451969"><strong>www.realestatetalks.com</strong></a> Ozzie’s 23-year-old bulletin board for you to play in.</li>
<li>Want to see all Ozzie blogs and all Ozzie podcasts? Go here: <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=8411154456&amp;e=0d46451969"><strong>www.ozbuzz.ca</strong></a><strong>.</strong></li>
<li>Who the heck is Ozzie? Go to <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=d843baa481&amp;e=0d46451969"><strong>www.ozziejurock.com</strong></a></li>
<li>Ozzie on YouTube? <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=dbf088922e&amp;e=0d46451969"><strong>www.youtube.com/jurockvideo</strong></a></li>
</ol>
<div>Your thoughts – AS ALWAYS &#8211;  are most welcome. WRITE QUESTIONS HERE: <a href="mailto:INFO@JUROCK.COM">INFO@JUROCK.COM</a> and put Oz Buzz in the subject line. I try to answer ALL questions, but not all will be featured here.</div>
<h2 class="mc-toc-title"></h2>
<h2 class="mc-toc-title"><strong>!!!Think about this !!!</strong></h2>
<h2 class="mc-toc-title"><strong>GROW INTO YOUR FUTURE BEST AND LIVE YOUR LIFE LARGE</strong></h2>
<p><img data-attachment-id="83660" data-permalink="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/cards-67/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?fit=645%2C375&amp;ssl=1" data-orig-size="645,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cards-67" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?fit=645%2C375&amp;ssl=1" class="lazyload alignnone size-full wp-image-83660" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=645%2C375&#038;ssl=1" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=645%2C375&#038;ssl=1" alt="" width="645" height="375" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27645%27%20height%3D%27375%27%20viewBox%3D%270%200%20645%20375%27%3E%3Crect%20width%3D%27645%27%20height%3D%27375%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=200%2C116&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=300%2C174&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=400%2C233&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=500%2C291&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?resize=600%2C349&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2022/02/cards-67.png?fit=645%2C375&amp;ssl=1 645w" data-sizes="auto" data-orig-sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" /></p>
<p><strong>DISCLAIMER</strong><br />
<em>Please note that any response to any email or any invitation to any meeting is accepted on the understanding that <strong>&#8220;Jurock Real Estate Insider (JREI)&#8221;, “Oz Buzz (OB)”, “JCIR (JC)”</strong> as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. </em><br />
<em>It is further understood that the said OB or JREI, or JCIR as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning, or other professional advice. The said OB and JREI and JCIR may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said OB and JREI and JCIR, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of these postings. If you respond to any posting OB or JREI and JCIR or attend any meeting from and by said companies, we fully expect that you get independent legal/tax/investment/mortgage advice as the case</em> <em>may be.</em></p>
<h2>WANT TO PARTICIPATE?</h2>
<p>Go to <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=ff29de7152&amp;e=0d46451969" target="_blank" rel="noopener">www.realestatetalks.com</a> – Some 2,500 members (47,009 posts) talk real estate. Ozzie created this bulletin board in 1998!<br />
If you are in a real estate related industry of any sort (realtor, appraiser, lawyer, home inspector, etc.) list yourself in Ozzie’s free British Columbia real estate directory at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=7c6c5934b7&amp;e=0d46451969" target="_blank" rel="noopener">www.bcred.ca</a>.</p>
<h2>OZZIE’S YOUTUBE CHANNEL</h2>
<p>You can watch all videos and podcasts on my YouTube channel at <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=63347836a8&amp;e=0d46451969">https://www.youtube.com/jurockvideo</a>. It is a great way to check on what I said 10 years ago.</p>
<h2>Moneytalks Podcast</h2>
<p>Ozzie, Michael Campbell, Michael Levy and Victor Adair and guests are now on podcasts every week: <a href="https://jurock.us11.list-manage.com/track/click?u=34fea7ba3a7fae370501fe174&amp;id=f35b4d7388&amp;e=0d46451969" target="_blank" rel="noopener">https://omny.fm/shows/money-talks-with-michael-campbell</a></p>
<h2>OZBUZZ.CA</h2>
<p>Why subscribe if I can just go to the website at <a href="https://ozbuzz.ca/">Ozbuzz.ca</a>? Hot properties and the latest podcasts are DISTRIBUTED TO SUBSCRIBERS FIRST– posted 2 weeks later on website.</p>
<h2><strong>HAVE A QUESTION OR COMMENT?</strong></h2>
<p>You can reach me at <a href="mailto:info@ozbuzz.ca" target="_blank" rel="noopener">info@ozbuzz.ca</a> with all of your questions, comments and concerns regarding the Oz Buzz publication.</p>
<p>Please note that any response to any email or any invitation to any meeting is accepted on the understanding that &#8220;Jurock Real Estate Insider (JREI)&#8221;, “OzBuzz (OB)”, “JCIR (JC)” as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said OB or JREI, or JCIR as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning, or other professional advice. The said OB and JREI and JCIR may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said OB and JREI and JCIR, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of these postings. If you respond to any posting OB or JREI and JCIR or attend any meeting from and by said companies, we fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</p>
</div><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-1{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-1{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-1 fusion-title-center fusion-title-text fusion-title-size-two" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer"></span><h2 class="title-heading-center fusion-responsive-typography-calculated" style="margin:0;--fontSize:48;line-height:1.29;">Oz Buzz Podcast</h2><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div>
<div class="fusion-text fusion-text-2"><div class="smart-podcast-player-container  smart-podcast-player-dd3333  spp-color-dd3333 " data-uid="131e1520" ></div>
</div>
<style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-2{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-2{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-2 fusion-title-center fusion-title-text fusion-title-size-two" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer"></span><h2 class="title-heading-center fusion-responsive-typography-calculated" style="margin:0;--fontSize:48;line-height:1.29;">Disclaimer</h2><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div>
<div class="fusion-text fusion-text-3"><div class="disclaimer">Please note that any response to any email or any invitation to any meeting is accepted on the understanding that “Jurock Real Estate Insider (JREI)”, “OzBuzz (OB)”, “JCIR (JC)” as the case may be, are not responsible for any result or results of any action or actions taken in reliance upon any information contained in this posting or meeting, nor for any errors contained therein or presented thereat or omissions in relation thereto. It is further understood that the said OB or JREI, or JCIR as the case may be, do not, pursuant to this posting, purport to render legal, accounting, tax, financial, planning, or other professional advice. The said OB and JREI and JCIR may or may not own properties discussed at meetings or receive or not receive referral fees at any meeting you may attend as a result of this posting or invitation. The said OB and JREI and JCIR, as the case may be, hereby disclaim all and any, liability to any person, whether a purchaser of any offering, a reader of any offering, or, otherwise, arising in respect of this postings and of the consequences of anything done or purported to be done by any such person in reliance, whether whole or partial, upon the whole or any part of the contents of these postings. If you respond to any posting OB or JREI and JCIR or attend any meeting from and by said companies, we fully expect that you get independent legal/tax/investment/mortgage advice as the case may be.</div>
</div>
<style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-3{margin-top:15px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-3{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-3 fusion-title-center fusion-title-text fusion-title-size-two" style="margin-top:15px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer"></span><h2 class="title-heading-center fusion-responsive-typography-calculated" style="margin:0;--fontSize:48;line-height:1.29;">Subscribe</h2><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div>
<div class="fusion-text fusion-text-4"><table width="450">
<tbody>
<tr>
<td><strong>Subscribe to the FREE Hot Properties and Oz Buzz:</strong> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-13323 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="13323" data-name="Dispatch" ><div class="mc4wp-form-fields">  <input type="submit" value="SUBSCRIBE" style="float: right" />
<div style="overflow: hidden; padding-right: .5em;">
  <input type="email" name="EMAIL" placeholder="Your email address" />
</div>




</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1645358031" /><input type="hidden" name="_mc4wp_form_id" value="13323" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></td>
</tr>
</tbody>
</table>
<p>(You’ll get Oz Buzz 2 weeks before it’s posted online)</p>
<p>Get <strong>25% Off </strong><a href="https://ozbuzz.ca/shop/">JUROCK REAL ESTATE INSIDER PRODUCTS</a> when you sign up for Oz Buzz!</p>
</div>
<style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-4{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-4{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-4 fusion-title-center fusion-title-text fusion-title-size-two" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer"></span><h2 class="title-heading-center fusion-responsive-typography-calculated" style="margin:0;--fontSize:48;line-height:1.29;">Product Special</h2><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div>
<div class="woocommerce columns-1 "><ul class="products clearfix products-1">
<li class="product type-product post-13010 status-publish first instock product_cat-audio product_cat-books product_cat-specials product_tag-action-book product_tag-advice product_tag-book product_tag-investment product_tag-real-estate has-post-thumbnail sale featured taxable shipping-taxable purchasable product-type-simple product-grid-view">
	<div class="fusion-product-wrapper">
<a href="https://ozbuzz.ca/product/real-estate-action-2-0/" class="product-images" aria-label="Ozzie&#8217;s Two Books on USB">
<div class="fusion-woo-badges-wrapper">

	<span class="onsale">Sale!</span>
	</div><div class="featured-image">
		<img width="500" height="546" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?ssl=1" class="attachment-shop_catalog size-shop_catalog lazyload wp-post-image jetpack-lazy-image" alt="" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=200%2C218&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=400%2C437&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=500%2C546&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=600%2C655&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=700%2C764&amp;ssl=1 700w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=768%2C838&amp;ssl=1 768w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1 800w" data-sizes="auto" data-attachment-id="13011" data-permalink="https://ozbuzz.ca/?attachment_id=13011" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-orig-size="800,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mock-up-cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27800%27%20height%3D%27873%27%20viewBox%3D%270%200%20800%20873%27%3E%3Crect%20width%3D%27800%27%20height%3D%27873%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?resize=500%2C546&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" />
						<div class="cart-loading"><i class="awb-icon-spinner" aria-hidden="true"></i></div>
			</div>
</a>
<div class="fusion-product-content">
	<div class="product-details">
		<div class="product-details-container">
<h3 class="product-title">
	<a href="https://ozbuzz.ca/product/real-estate-action-2-0/">
		Ozzie&#8217;s Two Books on USB	</a>
</h3>
<div class="fusion-price-rating">

	<span class="price"><del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>74.90</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span></ins></span>
		</div>
	</div>
</div>


	<div class="product-buttons">
		<div class="fusion-content-sep sep-double sep-solid"></div>
		<div class="product-buttons-container clearfix">
<a href="?add-to-cart=13010" data-quantity="1" class="button product_type_simple add_to_cart_button ajax_add_to_cart" data-product_id="13010" data-product_sku="003" aria-label="Add &ldquo;Ozzie&#039;s Two Books on USB&rdquo; to your cart" rel="nofollow">Add to cart</a>
<a href="https://ozbuzz.ca/product/real-estate-action-2-0/" class="show_details_button">
	Details</a>


	</div>
	</div>

	</div> </div>
</li>
</ul>
</div>
</div><style type="text/css">.fusion-body .fusion-builder-column-2{width:100% !important;margin-top : 0px;margin-bottom : 20px;}.fusion-builder-column-2 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-2{width:100% !important;order : 0;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-2{width:100% !important;order : 0;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-2{ padding-top : 0px;margin-top : 0px;padding-right : 0px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 0px;}</style></div>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://ozbuzz.ca/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2022-02-15T14:15:30-08:00</span><span>February 9th, 2022</span><span class="fusion-inline-sep">|</span>Categories: <a href="https://ozbuzz.ca/category/ozbuzz/" rel="category tag">Oz Buzz</a><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://ozbuzz.ca/tag/bitcoin/" rel="tag">bitcoin</a>, <a href="https://ozbuzz.ca/tag/bowen-island/" rel="tag">bowen island</a>, <a href="https://ozbuzz.ca/tag/british-columbia/" rel="tag">british columbia</a>, <a href="https://ozbuzz.ca/tag/cad/" rel="tag">cad</a>, <a href="https://ozbuzz.ca/tag/china/" rel="tag">china</a>, <a href="https://ozbuzz.ca/tag/flipping/" rel="tag">flipping</a>, <a href="https://ozbuzz.ca/tag/fomo/" rel="tag">fomo</a>, <a href="https://ozbuzz.ca/tag/inflation/" rel="tag">inflation</a>, <a href="https://ozbuzz.ca/tag/interest-rates/" rel="tag">interest rates</a>, <a href="https://ozbuzz.ca/tag/kimberley/" rel="tag">kimberley</a>, <a href="https://ozbuzz.ca/tag/manitoba/" rel="tag">manitoba</a>, <a href="https://ozbuzz.ca/tag/montreal/" rel="tag">montreal</a>, <a href="https://ozbuzz.ca/tag/ontario/" rel="tag">ontario</a>, <a href="https://ozbuzz.ca/tag/oz-buzz/" rel="tag">oz buzz</a>, <a href="https://ozbuzz.ca/tag/ozbuzz/" rel="tag">ozbuzz</a>, <a href="https://ozbuzz.ca/tag/recession/" rel="tag">recession</a>, <a href="https://ozbuzz.ca/tag/rent/" rel="tag">rent</a>, <a href="https://ozbuzz.ca/tag/russia/" rel="tag">russia</a>, <a href="https://ozbuzz.ca/tag/saskatchewan/" rel="tag">saskatchewan</a>, <a href="https://ozbuzz.ca/tag/stocks/" rel="tag">stocks</a>, <a href="https://ozbuzz.ca/tag/surrey/" rel="tag">surrey</a>, <a href="https://ozbuzz.ca/tag/tax/" rel="tag">tax</a>, <a href="https://ozbuzz.ca/tag/toronto/" rel="tag">toronto</a>, <a href="https://ozbuzz.ca/tag/us-dollar/" rel="tag">us dollar</a>, <a href="https://ozbuzz.ca/tag/usd/" rel="tag">usd</a>, <a href="https://ozbuzz.ca/tag/vancouver/" rel="tag">vancouver</a></span><span class="fusion-inline-sep">|</span><span class="fusion-comments"><a href="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/#respond">0 Comments</a></span></div></div>													<div class="fusion-sharing-box fusion-theme-sharing-box fusion-single-sharing-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;t=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F" target="_blank" rel="noreferrer"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;text=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit awb-icon-reddit" style="color:#ffffff;background-color:#ff4500;border-color:#ff4500;" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit" href="https://reddit.com/submit?url=https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/&amp;title=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin awb-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;title=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F&amp;summary=February%209%2C%202022%0D%0A%0D%0A%E2%80%9CThe%20road%20to%20success%20is%20dotted%20with%20many%20tempting%20parking%20spaces.%E2%80%9D%20%E2%80%93Will%20Rogers%0D%0AOzzie%C2%A0invites%20Ozbuzzers%20to%20a%C2%A0zoom%20evening%20%E2%80%9CForecast%202022%E2%80%9D%0D%0AOn%20February%2024%2C%202022%E2%80%A6%0D%0ABut%20you%20must%20sign%20in%20at%20jcir.ca.%0D%0AWhy%3F%20Think%20about%20us%20sending%20all%2026%2C000%20" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr awb-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;name=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F&amp;description=February%209%2C%202022%0D%0A%0D%0A%E2%80%9CThe%20road%20to%20success%20is%20dotted%20with%20many%20tempting%20parking%20spaces.%E2%80%9D%20%E2%80%93Will%20Rogers%0D%0AOzzie%C2%A0invites%20Ozbuzzers%20to%20a%C2%A0zoom%20evening%20%E2%80%9CForecast%202022%E2%80%9D%0D%0AOn%20February%2024%2C%202022%E2%80%A6%0D%0ABut%20you%20must%20sign%20in%20at%20jcir.ca.%0D%0AWhy%3F%20Think%20about%20us%20sending%20all%2026%2C000%20of%20you%20a%20zoom%20invite%21%C2%A0%0D%0ANot%20happening.%C2%A0%0D%0AWant%20to%20join%3F%20Please%C2%A0sign%20in%20at%C2%A0www.jcir.ca%C2%A0%E2%80%93%C2%A0click%20on%20%E2%80%98interested" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest awb-icon-pinterest" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;description=February%209%2C%202022%0D%0A%0D%0A%E2%80%9CThe%20road%20to%20success%20is%20dotted%20with%20many%20tempting%20parking%20spaces.%E2%80%9D%20%E2%80%93Will%20Rogers%0D%0AOzzie%C2%A0invites%20Ozbuzzers%20to%20a%C2%A0zoom%20evening%20%E2%80%9CForecast%202022%E2%80%9D%0D%0AOn%20February%2024%2C%202022%E2%80%A6%0D%0ABut%20you%20must%20sign%20in%20at%20jcir.ca.%0D%0AWhy%3F%20Think%20about%20us%20sending%20all%2026%2C000%20of%20you%20a%20zoom%20invite%21%C2%A0%0D%0ANot%20happening.%C2%A0%0D%0AWant%20to%20join%3F%20Please%C2%A0sign%20in%20at%C2%A0www.jcir.ca%C2%A0%E2%80%93%C2%A0click%20on%20%E2%80%98interested&amp;media=https%3A%2F%2Fi0.wp.com%2Fozbuzz.ca%2Fwp-content%2Fuploads%2F2018%2F11%2Foz_buzz_13.jpg%3Ffit%3D476%252C381%26ssl%3D1" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk awb-icon-vk fusion-last-social-icon" style="color:#ffffff;background-color:#45668e;border-color:#45668e;" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk" href="https://vk.com/share.php?url=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F&amp;title=Oz%20Buzz%20%2367%3A%20The%20High%20Is%20In%20Place%3F&amp;description=February%209%2C%202022%0D%0A%0D%0A%E2%80%9CThe%20road%20to%20success%20is%20dotted%20with%20many%20tempting%20parking%20spaces.%E2%80%9D%20%E2%80%93Will%20Rogers%0D%0AOzzie%C2%A0invites%20Ozbuzzers%20to%20a%C2%A0zoom%20evening%20%E2%80%9CForecast%202022%E2%80%9D%0D%0AOn%20February%2024%2C%202022%E2%80%A6%0D%0ABut%20you%20must%20sign%20in%20at%20jcir.ca.%0D%0AWhy%3F%20Think%20about%20us%20sending%20all%2026%2C000%20of%20you%20a%20zoom%20invite%21%C2%A0%0D%0ANot%20happening.%C2%A0%0D%0AWant%20to%20join%3F%20Please%C2%A0sign%20in%20at%C2%A0www.jcir.ca%C2%A0%E2%80%93%C2%A0click%20on%20%E2%80%98interested" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Vk</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-two sep-" style="margin-top:20px;margin-bottom:20px;">
					<h2 class="title-heading-left" style="margin:0;">
						About the Author: 						<a href="https://ozbuzz.ca/author/ozzie-jurock-2/" title="Posts by Ozzie Jurock" rel="author">Ozzie Jurock</a>																	</h2>
					<span class="awb-title-spacer"></span>
					<div class="title-sep-container">
						<div class="title-sep sep-"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt src="https://secure.gravatar.com/avatar/65c8ad7073405c732e6a8ea19b1af748?s=72&#038;d=blank&#038;r=g" class="avatar avatar-72 photo jetpack-lazy-image" height="72" width="72" data-lazy-srcset="https://secure.gravatar.com/avatar/65c8ad7073405c732e6a8ea19b1af748?s=144&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/65c8ad7073405c732e6a8ea19b1af748?s=72&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/65c8ad7073405c732e6a8ea19b1af748?s=72&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/65c8ad7073405c732e6a8ea19b1af748?s=144&#038;d=blank&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript>							</div>
							<div class="description">
								Ozzie helps members build an action plan toward real estate success with his <a href="http://reag.ca/">Real Estate Action Group</a>, arming investors with the best information and insights possible with his <a href="http://jurock.com/insider/">Jurock Real Estate Insider</a>. More info <a href="http://ozziejurock.com/">OzzieJurock.com</a>							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-" style="margin-top:20px;margin-bottom:20px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<span class="awb-title-spacer"></span>
					<div class="title-sep-container">
						<div class="title-sep sep-"></div>
					</div>
				</div>
				
	
	
	
					<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="auto" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="40px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/">Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/" aria-label="Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/" target="_self" title="Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin">Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">January 25th, 2022</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/">Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/" aria-label="Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/" target="_self" title="Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers">Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">December 11th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2021/11/08/oz-buzz-64-three-great-new-ozbuzz-videos-and-podcasts/">Oz Buzz #64: Three Great New Ozbuzz Videos And Podcasts</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2021/11/08/oz-buzz-64-three-great-new-ozbuzz-videos-and-podcasts/" aria-label="Oz Buzz #64: Three Great New Ozbuzz Videos And Podcasts"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2021/11/08/oz-buzz-64-three-great-new-ozbuzz-videos-and-podcasts/" target="_self" title="Oz Buzz #64: Three Great New Ozbuzz Videos And Podcasts">Oz Buzz #64: Three Great New Ozbuzz Videos And Podcasts</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">November 8th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2021/11/08/oz-buzz-64-three-great-new-ozbuzz-videos-and-podcasts/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2021/10/14/oz-buzz-63-new-live-zoom-on-october-21-2021/">Oz Buzz #63: New Live Zoom On October 21, 2021</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2021/10/14/oz-buzz-63-new-live-zoom-on-october-21-2021/" aria-label="Oz Buzz #63: New Live Zoom On October 21, 2021"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2021/10/14/oz-buzz-63-new-live-zoom-on-october-21-2021/" target="_self" title="Oz Buzz #63: New Live Zoom On October 21, 2021">Oz Buzz #63: New Live Zoom On October 21, 2021</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">October 14th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2021/10/14/oz-buzz-63-new-live-zoom-on-october-21-2021/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2021/09/08/oz-buzz-62-election-promises-where-real-estate-is-concerned/">Oz Buzz #62: Election Promises Where  Real Estate Is Concerned</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2021/09/08/oz-buzz-62-election-promises-where-real-estate-is-concerned/" aria-label="Oz Buzz #62: Election Promises Where  Real Estate Is Concerned"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2021/09/08/oz-buzz-62-election-promises-where-real-estate-is-concerned/" target="_self" title="Oz Buzz #62: Election Promises Where  Real Estate Is Concerned">Oz Buzz #62: Election Promises Where  Real Estate Is Concerned</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">September 8th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2021/09/08/oz-buzz-62-election-promises-where-real-estate-is-concerned/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							<div  class="fusion-image-wrapper" aria-haspopup="true">
				<img width="476" height="381" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" class="attachment-full size-full lazyload wp-post-image jetpack-lazy-image" alt="Oz Buzz" loading="lazy" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=177%2C142&amp;ssl=1 177w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=200%2C160&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=300%2C240&amp;ssl=1 300w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?resize=400%2C320&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1 476w" data-sizes="auto" data-attachment-id="18095" data-permalink="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/oz_buzz_13/" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-orig-size="476,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz_buzz_13" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27476%27%20height%3D%27381%27%20viewBox%3D%270%200%20476%20381%27%3E%3Crect%20width%3D%27476%27%20height%3D%27381%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/11/oz_buzz_13.jpg?fit=476%2C381&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://ozbuzz.ca/2021/08/08/oz-buzz-61-ozzie-zoom-market-update/">Oz Buzz #61: Ozzie Zoom Market Update</a>
			
								
		
								
								
		
						<a class="fusion-link-wrapper" href="https://ozbuzz.ca/2021/08/08/oz-buzz-61-ozzie-zoom-market-update/" aria-label="Oz Buzz #61: Ozzie Zoom Market Update"></a>
	</div>
</div>
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://ozbuzz.ca/2021/08/08/oz-buzz-61-ozzie-zoom-market-update/" target="_self" title="Oz Buzz #61: Ozzie Zoom Market Update">Oz Buzz #61: Ozzie Zoom Market Update</a>
								</h4>

								<div class="fusion-carousel-meta">
									
									<span class="fusion-date">August 8th, 2021</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://ozbuzz.ca/2021/08/08/oz-buzz-61-ozzie-zoom-market-update/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


													


		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/09/oz-buzz-67-the-high-is-in-place/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://ozbuzz.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required="true" required="required" aria-label="Name (required)"/>
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30"  aria-required="true" required="required" aria-label="Email (required)"/>
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" aria-label="URL" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default fusion-button-default-size" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83656' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01a79df155" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="204"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>													</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<section id="woocommerce_products-3" class="widget woocommerce widget_products" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Products</h4></div><ul class="product_list_widget"><li>
	
	<a href="https://ozbuzz.ca/product/real-estate-action-2-0/">
		<img width="500" height="546" src="https://ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazyload jetpack-lazy-image" alt="" data-orig-src="https://ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=200%2C218&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=400%2C437&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=500%2C546&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=600%2C655&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=700%2C764&amp;ssl=1 700w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=768%2C838&amp;ssl=1 768w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1 800w" data-sizes="auto" data-attachment-id="13011" data-permalink="https://ozbuzz.ca/?attachment_id=13011" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-orig-size="800,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mock-up-cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27800%27%20height%3D%27873%27%20viewBox%3D%270%200%20800%20873%27%3E%3Crect%20width%3D%27800%27%20height%3D%27873%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		<span class="product-title">Ozzie's Two Books on USB</span>
	</a>

				
	<del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>74.90</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span></ins>
	</li>
</ul></section><section id="search-2" class="widget widget_search">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://ozbuzz.ca/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label="Search..."/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" aria-label="Search" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</section><style type="text/css" data-id="tweets-widget-5">#tweets-widget-5 li { border-color:#eaeaea;}</style><section id="tweets-widget-5" class="widget tweets" style="border-style: solid;border-color: #eaeaea;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Recent Tweets</h4></div>				
		<div style="overflow:hidden">
											<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/77ozzie" data-tweet-limit="2" data-width="285" data-height="" width="285" height="" data-theme="light" data-link-color="##25a9bd" data-border-color="#eaeaea" data-chrome="noheader nofooter">Tweets by 77ozzie</a>
							
											<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
							
		</div>
		</section><section id="text-6" class="widget widget_text" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="textwidget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
<ins data-revive-zoneid="6" data-revive-id="9a9a76227dd8b7b2143bb4a873678e72"></ins>
<script async src="//nssystems.ca/revive/www/delivery/asyncjs.php"></script></div>
		</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>
		<ul>
											<li>
					<a href="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/" aria-current="page">Oz Buzz #67: The High Is In Place?</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/">Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/">Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2021/11/08/oz-buzz-64-three-great-new-ozbuzz-videos-and-podcasts/">Oz Buzz #64: Three Great New Ozbuzz Videos And Podcasts</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2021/11/03/now-flamingo-highrise-starts-at-299900-register-now-with-jcir-get-first-pick-write-infojcir-ca/">NOW! Flamingo Highrise starts at $299,900! Register now with JCIR! Get first pick! Write Info@jcir.ca</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><div class="heading"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Warren Piggott</span> on <a href="https://ozbuzz.ca/2021/01/08/the-smith-manoeuvre-will-reduce-your-taxes-make-interest-deductible-take-years-of-your-mortgage/#comment-68522">The Smith Manoeuvre will reduce YOUR TAXES. Make interest deductible, take years off your mortgage!</a></li><li class="recentcomments"><span class="comment-author-link">Sandy</span> on <a href="https://ozbuzz.ca/2018/06/11/the-first-ozbuzz/#comment-61631">The First OzBuzz!</a></li><li class="recentcomments"><span class="comment-author-link">Freddy Marks</span> on <a href="https://ozbuzz.ca/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/#comment-57264">Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca</a></li><li class="recentcomments"><span class="comment-author-link">Terry Feeny</span> on <a href="https://ozbuzz.ca/2018/11/18/oz-buzz-13-new-heloc-stress-test-is-ridiculous/#comment-52793">Oz Buzz #13 &#8211; New HELOC Stress Test is Ridiculous</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.Ruralty.com' rel='external nofollow ugc' class='url'>Shawn Kalin</a></span> on <a href="https://ozbuzz.ca/2018/08/06/hot-property-online-auction/#comment-51920">Hot Property: ONLINE AUCTION</a></li></ul></section><section id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>
			<ul>
					<li><a href='https://ozbuzz.ca/2022/02/'>February 2022</a></li>
	<li><a href='https://ozbuzz.ca/2022/01/'>January 2022</a></li>
	<li><a href='https://ozbuzz.ca/2021/12/'>December 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/11/'>November 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/10/'>October 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/09/'>September 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/08/'>August 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/07/'>July 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/06/'>June 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/05/'>May 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/04/'>April 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/03/'>March 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/02/'>February 2021</a></li>
	<li><a href='https://ozbuzz.ca/2021/01/'>January 2021</a></li>
	<li><a href='https://ozbuzz.ca/2020/12/'>December 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/11/'>November 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/10/'>October 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/09/'>September 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/08/'>August 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/07/'>July 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/06/'>June 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/05/'>May 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/04/'>April 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/03/'>March 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/02/'>February 2020</a></li>
	<li><a href='https://ozbuzz.ca/2020/01/'>January 2020</a></li>
	<li><a href='https://ozbuzz.ca/2019/12/'>December 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/11/'>November 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/10/'>October 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/09/'>September 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/08/'>August 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/07/'>July 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/06/'>June 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/05/'>May 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/04/'>April 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/03/'>March 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/02/'>February 2019</a></li>
	<li><a href='https://ozbuzz.ca/2019/01/'>January 2019</a></li>
	<li><a href='https://ozbuzz.ca/2018/12/'>December 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/11/'>November 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/10/'>October 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/09/'>September 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/08/'>August 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/07/'>July 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/06/'>June 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/05/'>May 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/04/'>April 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/03/'>March 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/02/'>February 2018</a></li>
	<li><a href='https://ozbuzz.ca/2018/01/'>January 2018</a></li>
	<li><a href='https://ozbuzz.ca/2017/12/'>December 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/11/'>November 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/10/'>October 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/09/'>September 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/08/'>August 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/07/'>July 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/06/'>June 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/05/'>May 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/04/'>April 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/03/'>March 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/02/'>February 2017</a></li>
	<li><a href='https://ozbuzz.ca/2017/01/'>January 2017</a></li>
	<li><a href='https://ozbuzz.ca/2016/12/'>December 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/11/'>November 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/10/'>October 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/09/'>September 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/08/'>August 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/07/'>July 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/06/'>June 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/05/'>May 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/04/'>April 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/03/'>March 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/02/'>February 2016</a></li>
	<li><a href='https://ozbuzz.ca/2016/01/'>January 2016</a></li>
	<li><a href='https://ozbuzz.ca/2015/12/'>December 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/11/'>November 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/10/'>October 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/09/'>September 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/08/'>August 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/07/'>July 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/06/'>June 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/05/'>May 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/04/'>April 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/03/'>March 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/02/'>February 2015</a></li>
	<li><a href='https://ozbuzz.ca/2015/01/'>January 2015</a></li>
	<li><a href='https://ozbuzz.ca/2014/12/'>December 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/11/'>November 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/10/'>October 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/09/'>September 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/08/'>August 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/07/'>July 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/06/'>June 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/05/'>May 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/04/'>April 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/03/'>March 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/02/'>February 2014</a></li>
	<li><a href='https://ozbuzz.ca/2014/01/'>January 2014</a></li>
	<li><a href='https://ozbuzz.ca/2008/06/'>June 2008</a></li>
	<li><a href='https://ozbuzz.ca/1999/12/'>December 1999</a></li>
	<li><a href='https://ozbuzz.ca/1996/12/'>December 1996</a></li>
	<li><a href='https://ozbuzz.ca/1996/11/'>November 1996</a></li>
	<li><a href='https://ozbuzz.ca/1996/10/'>October 1996</a></li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><div class="heading"><h4 class="widget-title">Meta</h4></div>
		<ul>
						<li><a href="https://ozbuzz.ca/wp-login.php">Log in</a></li>
			<li><a href="https://ozbuzz.ca/feed/">Entries feed</a></li>
			<li><a href="https://ozbuzz.ca/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-ca.wordpress.org/">WordPress.org</a></li>
		</ul>

		</section><section id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="/logout/">Logout</a></div></div>
		</section><section id="social_links-widget-3" class="widget social_links" style="border-style: solid;border-color:transparent;border-width:0px;"><div class="heading"><h4 class="widget-title">Get Social</h4></div>
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
																												
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" href="https://www.facebook.com/jurockrealestateinsider"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:13px;font-size:22px;color:#ffffff;background-color:#3b5998;border-color:#3b5998;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" href="https://twitter.com/77ozzie"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:13px;font-size:22px;color:#ffffff;background-color:#55acee;border-color:#55acee;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-instagram awb-icon-instagram" href="#"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:13px;font-size:22px;color:#ffffff;background-color:#3f729b;border-color:#3f729b;"></a>
											
										
																				
						
																																			<a class="fusion-social-network-icon fusion-tooltip fusion-youtube awb-icon-youtube" href="https://youtube.com/jurockvideo"  data-placement="top" data-title="Youtube" data-toggle="tooltip" data-original-title=""  title="YouTube" aria-label="YouTube" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:13px;font-size:22px;color:#ffffff;background-color:#cd201f;border-color:#cd201f;"></a>
											
										
				
			</div>
		</div>

		</section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="heading"><h4 class="widget-title">Recent Comments</h4></div><ul id="recentcomments-3"><li class="recentcomments"><span class="comment-author-link">Warren Piggott</span> on <a href="https://ozbuzz.ca/2021/01/08/the-smith-manoeuvre-will-reduce-your-taxes-make-interest-deductible-take-years-of-your-mortgage/#comment-68522">The Smith Manoeuvre will reduce YOUR TAXES. Make interest deductible, take years off your mortgage!</a></li><li class="recentcomments"><span class="comment-author-link">Sandy</span> on <a href="https://ozbuzz.ca/2018/06/11/the-first-ozbuzz/#comment-61631">The First OzBuzz!</a></li><li class="recentcomments"><span class="comment-author-link">Freddy Marks</span> on <a href="https://ozbuzz.ca/2019/01/29/oz-buzz-podcast-16-ozzie-jurock-talks-to-ralph-case-of-jcir-ca/#comment-57264">Oz Buzz Podcast #16: Ozzie Jurock talks to Ralph Case of JCIR.ca</a></li></ul></section><section id="tag_cloud-3" class="widget widget_tag_cloud"><div class="heading"><h4 class="widget-title">Tags</h4></div><div class="tagcloud"><a href="https://ozbuzz.ca/tag/abbotsford/" class="tag-cloud-link tag-link-304 tag-link-position-1" aria-label="abbotsford (27 items)">abbotsford</a>
<a href="https://ozbuzz.ca/tag/acreage/" class="tag-cloud-link tag-link-211 tag-link-position-2" aria-label="acreage (25 items)">acreage</a>
<a href="https://ozbuzz.ca/tag/alberta/" class="tag-cloud-link tag-link-103 tag-link-position-3" aria-label="alberta (77 items)">alberta</a>
<a href="https://ozbuzz.ca/tag/arizona/" class="tag-cloud-link tag-link-136 tag-link-position-4" aria-label="arizona (29 items)">arizona</a>
<a href="https://ozbuzz.ca/tag/bc/" class="tag-cloud-link tag-link-128 tag-link-position-5" aria-label="bc (71 items)">bc</a>
<a href="https://ozbuzz.ca/tag/british-columbia/" class="tag-cloud-link tag-link-129 tag-link-position-6" aria-label="british columbia (167 items)">british columbia</a>
<a href="https://ozbuzz.ca/tag/burnaby/" class="tag-cloud-link tag-link-237 tag-link-position-7" aria-label="burnaby (24 items)">burnaby</a>
<a href="https://ozbuzz.ca/tag/calgary/" class="tag-cloud-link tag-link-109 tag-link-position-8" aria-label="calgary (56 items)">calgary</a>
<a href="https://ozbuzz.ca/tag/chilliwack/" class="tag-cloud-link tag-link-219 tag-link-position-9" aria-label="chilliwack (24 items)">chilliwack</a>
<a href="https://ozbuzz.ca/tag/china/" class="tag-cloud-link tag-link-119 tag-link-position-10" aria-label="china (49 items)">china</a>
<a href="https://ozbuzz.ca/tag/commercial/" class="tag-cloud-link tag-link-200 tag-link-position-11" aria-label="commercial (25 items)">commercial</a>
<a href="https://ozbuzz.ca/tag/condo/" class="tag-cloud-link tag-link-105 tag-link-position-12" aria-label="condo (123 items)">condo</a>
<a href="https://ozbuzz.ca/tag/east-vancouver/" class="tag-cloud-link tag-link-221 tag-link-position-13" aria-label="east vancouver (25 items)">east vancouver</a>
<a href="https://ozbuzz.ca/tag/edmonton/" class="tag-cloud-link tag-link-126 tag-link-position-14" aria-label="edmonton (55 items)">edmonton</a>
<a href="https://ozbuzz.ca/tag/facts-by-email/" class="tag-cloud-link tag-link-248 tag-link-position-15" aria-label="facts by email (130 items)">facts by email</a>
<a href="https://ozbuzz.ca/tag/foreign-buyers/" class="tag-cloud-link tag-link-412 tag-link-position-16" aria-label="foreign buyers (47 items)">foreign buyers</a>
<a href="https://ozbuzz.ca/tag/fraser-valley/" class="tag-cloud-link tag-link-325 tag-link-position-17" aria-label="fraser valley (61 items)">fraser valley</a>
<a href="https://ozbuzz.ca/tag/hot-property/" class="tag-cloud-link tag-link-101 tag-link-position-18" aria-label="hot property (71 items)">hot property</a>
<a href="https://ozbuzz.ca/tag/hot-tip/" class="tag-cloud-link tag-link-108 tag-link-position-19" aria-label="hot tip (29 items)">hot tip</a>
<a href="https://ozbuzz.ca/tag/immigration/" class="tag-cloud-link tag-link-303 tag-link-position-20" aria-label="immigration (23 items)">immigration</a>
<a href="https://ozbuzz.ca/tag/inflation/" class="tag-cloud-link tag-link-250 tag-link-position-21" aria-label="inflation (25 items)">inflation</a>
<a href="https://ozbuzz.ca/tag/interest-rates/" class="tag-cloud-link tag-link-139 tag-link-position-22" aria-label="interest rates (39 items)">interest rates</a>
<a href="https://ozbuzz.ca/tag/investment/" class="tag-cloud-link tag-link-153 tag-link-position-23" aria-label="investment (199 items)">investment</a>
<a href="https://ozbuzz.ca/tag/kelowna/" class="tag-cloud-link tag-link-623 tag-link-position-24" aria-label="kelowna (28 items)">kelowna</a>
<a href="https://ozbuzz.ca/tag/mortgage-rates/" class="tag-cloud-link tag-link-137 tag-link-position-25" aria-label="mortgage rates (25 items)">mortgage rates</a>
<a href="https://ozbuzz.ca/tag/nanaimo/" class="tag-cloud-link tag-link-293 tag-link-position-26" aria-label="nanaimo (43 items)">nanaimo</a>
<a href="https://ozbuzz.ca/tag/okanagan/" class="tag-cloud-link tag-link-295 tag-link-position-27" aria-label="okanagan (37 items)">okanagan</a>
<a href="https://ozbuzz.ca/tag/ontario/" class="tag-cloud-link tag-link-232 tag-link-position-28" aria-label="ontario (28 items)">ontario</a>
<a href="https://ozbuzz.ca/tag/ozbuzz/" class="tag-cloud-link tag-link-1374 tag-link-position-29" aria-label="ozbuzz (36 items)">ozbuzz</a>
<a href="https://ozbuzz.ca/tag/oz-buzz/" class="tag-cloud-link tag-link-1362 tag-link-position-30" aria-label="oz buzz (86 items)">oz buzz</a>
<a href="https://ozbuzz.ca/tag/ozzie-jurock/" class="tag-cloud-link tag-link-314 tag-link-position-31" aria-label="ozzie jurock (83 items)">ozzie jurock</a>
<a href="https://ozbuzz.ca/tag/phoenix/" class="tag-cloud-link tag-link-134 tag-link-position-32" aria-label="phoenix (35 items)">phoenix</a>
<a href="https://ozbuzz.ca/tag/podcast/" class="tag-cloud-link tag-link-1398 tag-link-position-33" aria-label="podcast (38 items)">podcast</a>
<a href="https://ozbuzz.ca/tag/property/" class="tag-cloud-link tag-link-195 tag-link-position-34" aria-label="property (25 items)">property</a>
<a href="https://ozbuzz.ca/tag/quesnel/" class="tag-cloud-link tag-link-336 tag-link-position-35" aria-label="quesnel (23 items)">quesnel</a>
<a href="https://ozbuzz.ca/tag/real-estate/" class="tag-cloud-link tag-link-154 tag-link-position-36" aria-label="real estate (165 items)">real estate</a>
<a href="https://ozbuzz.ca/tag/richmond/" class="tag-cloud-link tag-link-181 tag-link-position-37" aria-label="richmond (33 items)">richmond</a>
<a href="https://ozbuzz.ca/tag/surrey/" class="tag-cloud-link tag-link-229 tag-link-position-38" aria-label="surrey (71 items)">surrey</a>
<a href="https://ozbuzz.ca/tag/tax/" class="tag-cloud-link tag-link-322 tag-link-position-39" aria-label="tax (42 items)">tax</a>
<a href="https://ozbuzz.ca/tag/toronto/" class="tag-cloud-link tag-link-180 tag-link-position-40" aria-label="toronto (64 items)">toronto</a>
<a href="https://ozbuzz.ca/tag/townhouse/" class="tag-cloud-link tag-link-220 tag-link-position-41" aria-label="townhouse (31 items)">townhouse</a>
<a href="https://ozbuzz.ca/tag/usa/" class="tag-cloud-link tag-link-135 tag-link-position-42" aria-label="usa (60 items)">usa</a>
<a href="https://ozbuzz.ca/tag/vancouver/" class="tag-cloud-link tag-link-131 tag-link-position-43" aria-label="vancouver (158 items)">vancouver</a>
<a href="https://ozbuzz.ca/tag/vancouver-island/" class="tag-cloud-link tag-link-458 tag-link-position-44" aria-label="vancouver island (49 items)">vancouver island</a>
<a href="https://ozbuzz.ca/tag/victoria/" class="tag-cloud-link tag-link-334 tag-link-position-45" aria-label="victoria (56 items)">victoria</a></div>
</section>					</div>
	</aside>
						<div class="fusion-woocommerce-quick-view-overlay"></div>
<div class="fusion-woocommerce-quick-view-container quick-view woocommerce">
	<script type="text/javascript">
		var quickViewNonce =  '3b239cb89a';
	</script>

	<div class="fusion-wqv-close">
		<button type="button"><span class="screen-reader-text">Close product quick view</span>&times;</button>
	</div>

	<div class="fusion-wqv-loader product">
		<h2 class="product_title entry-title">Title</h2>
		<div class="fusion-price-rating">
			<div class="price"></div>
			<div class="star-rating"></div>
		</div>
		<div class="fusion-slider-loading"></div>
	</div>

	<div class="fusion-wqv-preview-image"></div>

	<div class="fusion-wqv-content">
		<div class="product">
			<div class="woocommerce-product-gallery"></div>

			<div class="summary entry-summary scrollable">
				<div class="summary-content"></div>
			</div>
		</div>
	</div>
</div>

					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					<section class="fusion-tb-footer fusion-footer"><div class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eaeaea;border-style:solid;" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start" style="max-width:1289.6px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-5{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-5{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-5 fusion-title-text fusion-title-size-four" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"></span><h4 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:18;--minFontSize:18px;line-height:1.5;">PRODUCT SPECIAL</h4><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div><div class="fusion-widget fusion-widget-element fusion-widget-area fusion-content-widget-area wpWidget-1" style="border-width:0px;border-style:solid;"><div class="widget woocommerce widget_products"><ul class="product_list_widget"><li>
	
	<a href="https://ozbuzz.ca/product/real-estate-action-2-0/">
		<img width="500" height="546" src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail lazyload jetpack-lazy-image" alt="" data-orig-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?ssl=1" data-srcset="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=200%2C218&amp;ssl=1 200w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=275%2C300&amp;ssl=1 275w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=400%2C437&amp;ssl=1 400w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=500%2C546&amp;ssl=1 500w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=600%2C655&amp;ssl=1 600w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=700%2C764&amp;ssl=1 700w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?resize=768%2C838&amp;ssl=1 768w, https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1 800w" data-sizes="auto" data-attachment-id="13011" data-permalink="https://ozbuzz.ca/?attachment_id=13011" data-orig-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-orig-size="800,873" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mock-up-cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover.jpg?fit=800%2C873&amp;ssl=1" data-lazy-srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27800%27%20height%3D%27873%27%20viewBox%3D%270%200%20800%20873%27%3E%3Crect%20width%3D%27800%27%20height%3D%27873%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-lazy-src="https://i0.wp.com/ozbuzz.ca/wp-content/uploads/2018/05/mock-up-cover-500x546.jpg?resize=500%2C546&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" />		<span class="product-title">Ozzie's Two Books on USB</span>
	</a>

				
	<del aria-hidden="true"><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>74.90</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>29.95</bdi></span></ins>
	</li>
</ul></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-3 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-3{width:50% !important;order : 0;margin-bottom : 40px;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-3{width:100% !important;order : 0;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-4 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-6{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-6{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-6 fusion-title-text fusion-title-size-four" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"></span><h4 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:18;--minFontSize:18px;line-height:1.5;">RECENT POSTS</h4><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div><div class="fusion-widget fusion-widget-element fusion-widget-area fusion-content-widget-area wpWidget-2" style="border-width:0px;border-style:solid;">
		<div class="widget widget_recent_entries">
		
		<ul>
											<li>
					<a href="https://ozbuzz.ca/2022/02/09/oz-buzz-67-the-high-is-in-place/" aria-current="page">Oz Buzz #67: The High Is In Place?</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2022/01/25/oz-buzz-66-the-latest-numbers-interest-rates-stocks-and-bitcoin/">Oz Buzz #66: The Latest Numbers, Interest Rates, Stocks and Bitcoin</a>
									</li>
											<li>
					<a href="https://ozbuzz.ca/2021/12/11/oz-buzz-65-china-serious-collapse-of-several-developers/">Oz Buzz #65: China &#8211; Serious Collapse Of Several Developers</a>
									</li>
					</ul>

		</div></div></div><style type="text/css">.fusion-body .fusion-builder-column-4{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-4 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-4{width:50% !important;order : 0;}.fusion-builder-column-4 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-4{width:100% !important;order : 0;margin-bottom : 40px;}.fusion-builder-column-4 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-5 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-widget fusion-widget-element fusion-widget-area fusion-content-widget-area wpWidget-3" style="background-color:#ffffff;border-width:0px;border-style:solid;"><style type="text/css" data-id="wpWidget-3">#wrapper .wpWidget-3 li { border-color:#ffffff;}</style><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="979bb7093f"
		data-view-rest-url="https://ozbuzz.ca/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="f53668c8-f3f3-4efe-8a9e-3cadfafcbf1c"
			>
		<div class="tribe-events-widget-events-list">

			
			<script data-js="tribe-events-view-data" type="application/json">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</script>

			
			
				<div  class="tribe-events-header__messages tribe-events-c-messages tribe-common-b2"  >
			<div class="tribe-events-c-messages__message tribe-events-c-messages__message--notice" role="alert">
			<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--messages-not-found tribe-events-c-messages__message-icon-svg"  viewBox="0 0 21 23" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M.5 2.5h20v20H.5z"/><path stroke-linecap="round" d="M7.583 11.583l5.834 5.834m0-5.834l-5.834 5.834" class="tribe-common-c-svgicon__svg-stroke"/><path stroke-linecap="round" d="M4.5.5v4m12-4v4"/><path stroke-linecap="square" d="M.5 7.5h20"/></g></svg>
			<ul class="tribe-events-c-messages__message-list">
									<li
						class="tribe-events-c-messages__message-list-item"
						 data-key="0" 					>
					There are no upcoming events.					</li>
							</ul>
		</div>
	</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="f53668c8-f3f3-4efe-8a9e-3cadfafcbf1c"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-5{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-5 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-5{width:50% !important;order : 0;margin-bottom : 40px;}.fusion-builder-column-5 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-5{width:100% !important;order : 0;}.fusion-builder-column-5 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-6 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><style type="text/css">@media only screen and (max-width:1024px) {.fusion-title.fusion-title-7{margin-top:20px!important; margin-right:0px!important;margin-bottom:20px!important;margin-left:0px!important;}}@media only screen and (max-width:640px) {.fusion-title.fusion-title-7{margin-top:0px!important; margin-right:0px!important;margin-bottom:20px!important; margin-left:0px!important;}}</style><div class="fusion-title title fusion-title-7 fusion-title-text fusion-title-size-four" style="margin-top:20px;margin-right:0px;margin-bottom:20px;margin-left:0px;"><div class="title-sep-container title-sep-container-left fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div><span class="awb-title-spacer fusion-no-large-visibility fusion-no-medium-visibility fusion-no-small-visibility"></span><h4 class="title-heading-left fusion-responsive-typography-calculated" style="margin:0;--fontSize:18;--minFontSize:18px;line-height:1.5;">OZZIE TWEETS</h4><span class="awb-title-spacer"></span><div class="title-sep-container title-sep-container-right"><div class="title-sep sep-" style="border-color:#eaeaea;"></div></div></div><div class="fusion-widget fusion-widget-element fusion-widget-area fusion-content-widget-area wpWidget-4" style="border-width:0px;border-style:solid;"><div class="widget tweets">			<div class="twitter-box">
				<div class="twitter-holder">
					<div class="b">
						<div class="tweets-container" id="tweets_4">
							<ul class="jtwt">
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
											Can never get enough of the sunset … Vancouver PLUS <a href="https://www.instagram.com/p/CaGYrsLJWYU/?utm_medium=twitter" target="_blank" rel="noopener noreferrer">instagram.com/p/CaGYrsLJWYU/…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1494480013600575493" class="jtwt_date">2 days ago</a>
									</li>
																	<li class="jtwt_tweet">
										<p class="jtwt_tweet_text">
											Happy Yuan Xiao Festival

Today is the lantern festival

The Lantern Festival aims to promote reconciliation, peace… <a href="https://twitter.com/i/web/status/1493672855162298382" target="_blank" rel="noopener noreferrer">twitter.com/i/web/status/1…</a>										</p>
																														<a href="http://twitter.com/77ozzie/statuses/1493672855162298382" class="jtwt_date">4 days ago</a>
									</li>
															</ul>
						</div>
					</div>
				</div>
				<span class="arrow"></span>
			</div>
			</div></div></div><style type="text/css">.fusion-body .fusion-builder-column-6{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-6 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-6{width:50% !important;order : 0;}.fusion-builder-column-6 > .fusion-column-wrapper {margin-right : 3.84%;margin-left : 3.84%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-6{width:100% !important;order : 0;}.fusion-builder-column-6 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-3{ padding-top : 70px;margin-top : 0px;padding-right : 30px;padding-bottom : 70px;margin-bottom : 0px;padding-left : 30px;}</style></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-4 fusion-flex-container nonhundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;border-width: 1px 0px 0px 0px;border-color:rgba(234,234,234,0.98);border-style:solid;" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-center" style="max-width:1289.6px;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-7 fusion_builder_column_3_4 3_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-text fusion-text-5 md-text-align-center sm-text-align-center" style="font-size:14px;"><p>© Copyright 2012 - 2022 |   Avada Theme by <a href='http://theme-fusion.com' target='_blank'>ThemeFusion</a>     |   All Rights Reserved   |   Powered by <a href='http://wordpress.org' target='_blank'>WordPress</a></p>
</div></div><style type="text/css">.fusion-body .fusion-builder-column-7{width:75% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-7 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 2.56%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 2.56%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-7{width:100% !important;order : 0;margin-bottom : 20px;}.fusion-builder-column-7 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-7{width:100% !important;order : 0;}.fusion-builder-column-7 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><div class="fusion-layout-column fusion_builder_column fusion-builder-column-8 fusion_builder_column_1_4 1_4 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-social-links fusion-social-links-1"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook awb-icon-facebook" style="color:#ffffff;font-size:16px;width: calc(16px + (2 * (16px)) + 2px + 0px + 0px);background-color:#3b5998;border-color:#3b5998;border-radius:50%;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/jurockrealestateinsider"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter awb-icon-twitter" style="color:#ffffff;font-size:16px;width: calc(16px + (2 * (16px)) + 2px + 0px + 0px);background-color:#55acee;border-color:#55acee;border-radius:50%;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/77ozzie"></a><a class="fusion-social-network-icon fusion-tooltip fusion-instagram awb-icon-instagram" style="color:#ffffff;font-size:16px;width: calc(16px + (2 * (16px)) + 2px + 0px + 0px);background-color:#3f729b;border-color:#3f729b;border-radius:50%;" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram" aria-label="instagram" target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/ozjurock/"></a><a class="fusion-social-network-icon fusion-tooltip fusion-youtube awb-icon-youtube" style="color:#ffffff;font-size:16px;width: calc(16px + (2 * (16px)) + 2px + 0px + 0px);background-color:#cd201f;border-color:#cd201f;border-radius:50%;" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube" aria-label="youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/jurockvideo"></a></div></div></div><style type="text/css">.fusion-social-links-1{text-align:right;}@media only screen and (max-width:1024px){.fusion-social-links-1{text-align:center;} }@media only screen and (max-width:640px){.fusion-social-links-1{text-align:;} }.fusion-social-links-1{ margin-top : 0px;margin-right : 0px;margin-bottom : 0px;margin-left : 0px;}</style></div><style type="text/css">.fusion-body .fusion-builder-column-8{width:25% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-8 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 7.68%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 7.68%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-8{width:100% !important;order : 0;}.fusion-builder-column-8 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-8{width:100% !important;order : 0;}.fusion-builder-column-8 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-4{ padding-top : 40px;margin-top : 0px;padding-right : 30px;padding-bottom : 40px;margin-bottom : 0px;padding-left : 30px;}</style></div>
</div></section>
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link" tabindex="-1" href="#" aria-hidden="true">Page load link</a>

		<div class="avada-footer-scripts">
			<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a><a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject" style="margin:5px;" >Reject</a> <a href="https://ozbuzz.ca/cookie-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block; margin:5px; " >Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="smart-track-player-container stp-color-dd3333-FFFFFF spp-stp-desktop" data-uid="65fa1c84"></div><div class="spp-shsp-form spp-shsp-form-65fa1c84"></div><div class="spp-sticky-bumper"></div><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/34fea7ba3a7fae370501fe174/356c87c4cbc669cf86cf9f66d.js");</script>	<div style="display:none">
	<div class="grofile-hash-map-65c8ad7073405c732e6a8ea19b1af748">
	</div>
	</div>
<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(()=>{e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),jQuery("html").hasClass("awb-scroll")&&10<t-n?10:t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='https://ozbuzz.ca/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.13.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ozbuzz.ca\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/ozbuzz.ca\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0c9b587737e7eb1b9052a60715ceed3f","fragment_name":"wc_fragments_0c9b587737e7eb1b9052a60715ceed3f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/ozbuzz.ca","ajax_url":"https:\/\/ozbuzz.ca\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202207' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wc-add-to-cart-variation-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/add-to-cart-variation.min.js' id='wc-add-to-cart-variation-js'></script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/ozbuzz.ca\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ozbuzz.ca\/wp-admin\/admin-ajax.php","nonce":"d56954065b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ozbuzz.ca\/wp-login.php?redirect_to=https%3A%2F%2Fozbuzz.ca%2F2022%2F02%2F09%2Foz-buzz-67-the-high-is-in-place%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='smart-podcast-player-plugin-script-js-extra'>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</script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/smart-podcast-player/assets/js/main-2.13.0.min.js' id='smart-podcast-player-plugin-script-js'></script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.13' id='tribe-common-js'></script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.13' id='tribe-query-string-js'></script>
<script defer type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.0.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.0.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script type='text/javascript' defer src='https://ozbuzz.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://ozbuzz.ca/wp-content/uploads/fusion-scripts/c7247fbdb7f50f983feb07290e5f446c.min.js?ver=3.6.1' id='fusion-scripts-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://ozbuzz.ca/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
								</script>
				<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-dd3333.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-dd3333 .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-dd3333 .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-dd3333.spp-sticky
{
	z-index: 1000  !important;
}

.smart-track-player.stp-color-dd3333-dd3333 .spp-main-region .spp-main-view.spp-loading .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-loading-icon svg,
.smart-track-player.stp-color-dd3333-dd3333 .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg,
.smart-podcast-player.spp-color-dd3333 .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg {
	stroke: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-volume-slider .rangeslider__fill,
.smart-podcast-player.spp-color-dd3333 .spp-volume-slider .rangeslider__handle::after,
.smart-track-player.stp-color-dd3333-dd3333 .spp-volume-slider .rangeslider__fill,
.smart-track-player.stp-color-dd3333-dd3333 .spp-volume-slider .rangeslider__handle::after {
	background-color: #dd3333  !important;
}
</style>
<style>
	/* Smart Podcast Player custom styles for color dd3333 */



.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-dd3333-FFFFFF.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	background-color: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-dd3333 .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-show-notes a,
.smart-podcast-player.spp-color-dd3333 .spp-truncated-show-notes a
{
	color: #dd3333  !important;
}

.smart-track-player.stp-color-dd3333-FFFFFF.spp-sticky
{
	z-index: 1000  !important;
}

.smart-track-player.stp-color-dd3333-FFFFFF .spp-main-region .spp-main-view.spp-loading .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-loading-icon svg,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg,
.smart-podcast-player.spp-color-dd3333 .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg {
	stroke: #dd3333  !important;
}

.smart-podcast-player.spp-color-dd3333 .spp-volume-slider .rangeslider__fill,
.smart-podcast-player.spp-color-dd3333 .spp-volume-slider .rangeslider__handle::after,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-volume-slider .rangeslider__fill,
.smart-track-player.stp-color-dd3333-FFFFFF .spp-volume-slider .rangeslider__handle::after {
	background-color: #dd3333  !important;
}
</style>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'147200887',post:'83656',tz:'-8',srv:'ozbuzz.ca'} ]);
	_stq.push([ 'clickTrackerInit', '147200887', '83656' ]);
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/ozbuzz.ca"},{"@type":"ListItem","position":2,"name":"Oz Buzz","item":"https:\/\/ozbuzz.ca\/category\/ozbuzz\/"}]}</script>		</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
